1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Abyssal Lair Entrance Teleporters Missing

Discussion in 'Archived Bug Reports' started by tass23, Sep 3, 2013.

  1. tass23
    Offline

    Moderator

    Joined:
    Aug 28, 2013
    Messages:
    1,013
    Likes Received:
    131
    As the title says, it appears these teleporters are indeed missing. I could be wrong about which teleporters they actually are, but I can tell you if you use the staff runebook and go the Abyssal Lair Entrance and follow it as it winds down to a cave entrance, that's the place.

    Also the teleporters leading back into the Abyssal Infernal Champ spawn from Stygian Abyss are missing as well.
     
  2. Ravenwolfe
    Offline

    Moderator ServUO Developer

    Joined:
    Sep 7, 2013
    Messages:
    1,147
    Likes Received:
    123
    I dont know if its just me, but not only are the teleporters not working, but I can't even walk when inside the Abyssal Champ or the Primeval Lich areas.

    Both areas exist on the Felucca map but I can't walk or doing anything else in those areas. I don't know if its something I messed up or what. Can someone tell me if they have the same issue?

    Abyssal at 7000, 725, 56 in Felucca

    Lich at 7000, 1000, 0

    Thanks!
     
  3. tass23
    Offline

    Moderator

    Joined:
    Aug 28, 2013
    Messages:
    1,013
    Likes Received:
    131
    Can you teleport to another part of the ground and move at all?
     
  4. Milva
    Offline

    Admin Moderator

    Joined:
    Mar 3, 2013
    Messages:
    3,552
    Likes Received:
    389
    Couple questions :)
    What would your game client be patched up to?
    Is your DataPath.cs script set correct
    When you login with razor- would the very top of razor and the middle section both be set correct to your game client?
     
  5. Ravenwolfe
    Offline

    Moderator ServUO Developer

    Joined:
    Sep 7, 2013
    Messages:
    1,147
    Likes Received:
    123
    I can teleport some, but most of the time I end up under the ground.
    --- Double Post Merged, Sep 12, 2013, Original Post Date: Sep 12, 2013 ---
    Client is 7.0.32.3

    DataPath is set to correct client and I use AssistUO instead of Razor, but yes, it is set to the same client as the server. I'm on the same machine with client and server.
    --- Double Post Merged, Sep 12, 2013 ---
    Just tried it on a clean install of ServUO, so if yall arent having the same problem it must be something with my client. I will try an older client and post back.
    --- Double Post Merged, Sep 12, 2013 ---
    Ok, I downloaded 7.0.15.0 and I'm not having a problem, so it must be something with the latest client.
     
  6. sec_goat
    Offline

    sec_goat Member

    Joined:
    Aug 26, 2013
    Messages:
    110
    Likes Received:
    14
    How does one go about downloading a specific client version? I know in the past you could patch to a specific number and quit out of the updater, that doesn't seem to be the case any more.
     
  7. Ravenwolfe
    Offline

    Moderator ServUO Developer

    Joined:
    Sep 7, 2013
    Messages:
    1,147
    Likes Received:
    123
    • Like Like x 1
Similar Threads: Abyssal Lair
Forum Title Date
ServUO Discussion Abyssal Infernal-Server Crash Yesterday at 6:04 AM
Archived Bug Reports Missing Hit Mana Leech 60% prop on Abyssal Blade Nov 25, 2016
Archived Bug Reports Abyssal Cloth Fix(Craftable) Jan 8, 2014