1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Classic Client Issue

Discussion in 'ServUO Discussion' started by Michele, Nov 7, 2017.

  1. Michele
    Offline

    Michele Member

    Joined:
    Aug 22, 2017
    Messages:
    37
    Likes Received:
    0
    Hi all, first sorry for my band eng.

    I have installed classic client to patch 7.xxx and i have some issue..


    If i use client 5.9 i have no problem, game work ok, no map error, but i have error on cliloc(megacliloc issue)

    If i use client 7.xxx also decripted i have issue in game, invisible ostacle (map error?) and the game crash..


    Any solution?
     
  2. FreeReign
    Offline

    FreeReign Member

    Joined:
    Jun 26, 2015
    Messages:
    33
    Likes Received:
    1
    for the cliloc error use a cliloc. from a newer client.

    invisible obstacles means youre not using the same clients
    version for server and clients. Double check your datapath
    edit.
     
  3. Michele
    Offline

    Michele Member

    Joined:
    Aug 22, 2017
    Messages:
    37
    Likes Received:
    0

    How can i know wich is thr correct client version i need? If i use the classic client 7.xxx i have these issue.. i need a specifc client for servuo?
     
  4. FreeReign
    Offline

    FreeReign Member

    Joined:
    Jun 26, 2015
    Messages:
    33
    Likes Received:
    1
    well for just myself i use the same client for both client and server, but if you want to
    include other people then just make a copy of the client the server is using.
    Did you check the datapath.cs? its usually that that needs editing
     
  5. Michele
    Offline

    Michele Member

    Joined:
    Aug 22, 2017
    Messages:
    37
    Likes Received:
    0
    Yes other player can login but all with same problem.

    Client 5.9 work fine but cliloc issue.
    Client 7 work with issue and crash
     
  6. FreeReign
    Offline

    FreeReign Member

    Joined:
    Jun 26, 2015
    Messages:
    33
    Likes Received:
    1
    put cliloc from 7 in 5.9
    everyone needs to put the new cliloc in their client

    cliloc.enu is english
     
  7. Michele
    Offline

    Michele Member

    Joined:
    Aug 22, 2017
    Messages:
    37
    Likes Received:
    0
    But i cant use client 7? Its bugged? Dont work with servuo?
     
  8. FreeReign
    Offline

    FreeReign Member

    Joined:
    Jun 26, 2015
    Messages:
    33
    Likes Received:
    1
    yes you can. everyone needs a copy of the new client. Also
    the server needs to point to the new client in datapath.. If using
    a new server also update which expansion you want to use, in your case
    probably SA or lower, not higher.

    Lastly make sure everyone points their razor or steam to the new client exe
    on top and client folder in bottom and save as default.

    datapath.cfg
    Spoiler

    # Uncomment this line and set it to the path of the client files to set a
    # custom data path. Otherwise ServUO will look for the client in the default
    # Windows installation directories. Note that this is *required* when running
    # on non-Windows systems.
    CustomPath=your client path here


    Expansion.cfg
    Spoiler

    # The expansion to use. Valid values are:
    # None Initial launch (not accurate at all)
    # T2A The Second Age (not terribly accurate)
    # UOR Ultima Online: Renaissance (almost accurate)
    # UOTD Ultima Online: Thrid Dawn (almost accurate)
    # LBR Lord Blackthron's Revenge (almost accurate)
    # AOS Age of Shadows (accurate)
    # SE Samurai Empire (accurate)
    # ML Mondain's Legacy (accurate)
    # SA Styngian Abyss (development in progress)
    # HS High Seas (few features implemented)
    # TOL Time of Legends (few features implemented)
    CurrentExpansion=your expansion here, probably ML or SA

    Spoiler

    aimage.ibb.co_eyaDJG_Install_8.png
     
    #8 FreeReign, Nov 7, 2017
    Last edited: Nov 7, 2017
  9. Michele
    Offline

    Michele Member

    Joined:
    Aug 22, 2017
    Messages:
    37
    Likes Received:
    0
    I try to do the istructioni but nothing..
    Server
    Datapath=c:\fire (my folder) ok
    all compiled, no warning.. but.......... the same problem of invisible ostacle on map and crash, but cliloc run correctly.. if i use an older client (like 6) they run correctly at all except cliloc.. (also bugged the npc and player gump).......

    I don't understand.........
    --- Double Post Merged, Nov 7, 2017 ---
    Its possible client 7xx dont support old maps? I try to use my old maps from client 5.9
     
Similar Threads: Classic Client
Forum Title Date
General Discussion Classic client patch Nov 8, 2017
Archived Bug Reports EquipLastWeapon Classic Client Macro - Does not work Jul 14, 2017
General Discussion Making The Classic Client Less Eye-Bleedicious May 20, 2016
Script Support Encryption for Classic and Enhanced Client - How it works? Oct 15, 2015
Gumps Classic Desktop Feb 4, 2017
ServUO Discussion Moving a classic guild stone with gump Sep 19, 2016
The Back Room A Christmas Classic - UO Style Dec 26, 2014