rhasce

Citizen
Hi all hope it is all well.

I get this on Extensions/server/AttributesExt.cs line 488 and Misc/AttributesDefinicion.cs line 32 error below:

Feature `default literal' cannot be used because it is not part of the C# 7.0 language specification Please use language version 7.1 or greater
 
OP
rhasce

rhasce

Citizen
Hello I think this is messing me up, I tried 4.7.2 and back to the same error, how do I install 4.8 on Windows 10? Capture.PNG
When I set to 4.7.2 it compiles but same error, clearly I need .net 4.8 this is a fresh Publish 57 Servuo, fresh Windows install :(
 
Last edited:

Voxpire

Vita-Nex
Administrator
Edit the properties for each project in the solution, change the target framework to .NET 4.8
You can do this by right clicking each project in the Solution Explorer panel in Visual Studio and selecting Properties.