Not A Bug No region music

Selbin

Member
Mar 27, 2018
5
0
34
Started a UOR server last night and none of the players (including myself) are getting any music past the login screen. Any time a new 'music state' is entered (changing region, entering combat, etc) it just cuts off the login music and that's that. Only change I made was in the 'current expansion' file I put in UOR as instructed. I've searched the web and these forums specifically, and the only related thing I've found is this https://www.servuo.com/threads/bgm-not-working.2584/ , which is out of date as that file is no longer set up that way. Also, I did what it said as much as I could and nothing changed. Not getting much on Discord; people are just saying it's Razor that's blocking the music, even though on a previously started TOL server (also by me), using the same Razor client and setup, the music worked fine. Help!
 

Selbin

Member
Mar 27, 2018
5
0
34
I'm not sure what you mean by 'older client'. The client was updated via connection to the live servers more recently by over a month, than the server software version was. And the music, again, works on newer expansions. I can test and determine exactly where the cutoff is, if that would help.
 

Selbin

Member
Mar 27, 2018
5
0
34
so our options are ‘Have T2A stuff and no later’ or ‘Have music’ but not both?
 

Llino118

New Member
Aug 21, 2018
2
0
28
Sorry but as of right now that is the only solution I know of. If I find something I'll be sure to post it here. :)
 

Selbin

Member
Mar 27, 2018
5
0
34
Appreciate the effort! Sorry for snarking. It just seems like that would be something the team would catch, y’know?

The main issue is we far prefer the old stat and resist/combat system over the ‘new’ one, and I believe LBR is where that transition happened. Think we’d rather just make a playlist and play that via app rather than ‘upgrade’.