Walk around fine, then surrounded by black

durus

New Member
Jan 20, 2020
4
0
Once I spawn in, I can freely move, but at some random point I am sent to blackness. I can no longer move, can't [tele out... If I do player stuck, it gets me out of the blackness and I can move again until I am sent back into the void. I am using the UOForever client to play on the latest ServUO, so I know that may have something to do with it, but it just seems so odd that it works just fine otherwise.
 

golfin

Well-Known Member
Apr 24, 2018
97
29
47
Czech Republic
Honestly, you should address this question to UO Forever. Obviously, this is a map and statics error.
The fact that you cannot use the TELE command can have many causes. But, I think the basis of the error is the map and the statics. Which is a matter of a given shard.
 
  • Like
Reactions: durus

durus

New Member
Jan 20, 2020
4
0
Okay, thanks! Where can I just get the right UO client to match the latest ServUO? I can just do that instead of bothering with this UOF client.
 

golfin

Well-Known Member
Apr 24, 2018
97
29
47
Czech Republic
Durus, but it's not about where to download the Client. UO Forever uses its Client version. I don't know where the mistake is. Why your client doesn't work with the map. But it may not be the cause of Client. But in the map. Really communicate with GM UO Forever. There's an answer. ServUO, or Sphere, or any other engine may have no effect on what you are experiencing.
 

durus

New Member
Jan 20, 2020
4
0
I downloaded the client Visam linked me and now I am stuck at verifying account. :(
 

Milva

Admin
Moderator
Mar 3, 2013
4,404
542
Donate
Donate money to this user
Did you change the datapath.cfg to the new client and use 127.0.0.1 to log on the server?
 
  • Like
Reactions: durus

durus

New Member
Jan 20, 2020
4
0
I managed to get in. It's working fine. Being lazy and using UOF client was just dumb. Thanks for the help!