Can ServUo load old client files?

Lemke

Squire
Sep 26, 2015
166
21
18
38
Hello guys,just getting error on trying to load a 5.0.9.1 client under the new repo,cant ifnd data files,datapath is correctly setup,here the pic,any advice?Thank you!
Sin título.png
 

Grimoric

Squire
Mar 21, 2015
219
77
28
45
ServUO is now only for the people that wish to run the latest client with the last UO features.
You will need to fork the project and write your own code for other expansions or support for older clients.
 
Last edited:
  • Like
Reactions: Lemke