Can somebody please share Client 7.0.23.0, 7.0.23.2, 7.0.24 or other 7.0.2X?

Bonaccorso

Rookie
Mar 1, 2019
85
13
8
32
It seems that those clients are the best compatible with the editors, as in 7.0.30 (or around) they changed map formats to UOP and it kinda screws the things.
I found 7.0.23.1 but it seems a bit buggy, and also snow-covered, which alters the experience.
I googled everywhere but foudn only either newer versions or much older ones.
 

Bonaccorso

Rookie
Mar 1, 2019
85
13
8
32
I have 7.0.24 installer, but it only installs the basic files and required to be launched and updated to download the client itself. But or course when it downloads the client, it downloads it up to the latest version. Maybe there is a way to limit to which patch will it download?
 

Bonaccorso

Rookie
Mar 1, 2019
85
13
8
32
  • Like
Reactions: Archaaz

golfin

Squire
Apr 24, 2018
178
63
28
47
Czech Republic
Bonaccorso, I still thought. so just take the installation UO 7.0.30 - 7.0.36 plus minus and put the map there from the older version of ML, which has the same format. You won't hurt anything. when I generate a new map from UO Landscaper, it's also like an older version of the map but I use Uo 7.050. So just find an older ML map there and put it there. You won't have that cold bug.
 

Bonaccorso

Rookie
Mar 1, 2019
85
13
8
32
Bonaccorso, I still thought. so just take the installation UO 7.0.30 - 7.0.36 plus minus and put the map there from the older version of ML, which has the same format. You won't hurt anything. when I generate a new map from UO Landscaper, it's also like an older version of the map but I use Uo 7.050. So just find an older ML map there and put it there. You won't have that cold bug.
So you mean taking the map files from older 7.0.20s client versions like 20.0, and putting those to newer client?