can't get game window to resize

jamisoncrzy

Citizen
Jan 21, 2014
37
2
8
29
So I just re-installed my UO client, I went to resize my game window (im using UOsteam) and its not resizing the game window. When I log back in, the game window hasn't changed. Any ideas on how to fix this?
I have tried exiting UO completely, even restarting my shard. Neither have worked, the game window remains the same size.

Edit - The in-game window resize option does not seem to be working either.. There is no difference in my window size when I switch between 800x600 to 1024x768. And yes I am restarting my client and anything else I can think of.
 
Last edited:

Milva

Admin
Moderator
Mar 3, 2013
4,525
570
113
Donate
Donate money to this user
Above those numbers and you force full size game window , need to check the box- might also check uosteam for maybe this, I know with razor you can.
 

jamisoncrzy

Citizen
Jan 21, 2014
37
2
8
29
Above those numbers and you force full size game window , need to check the box- might also check uosteam for maybe this, I know with razor you can.
When I use the full screen option it makes the entire window huge like zoomed way in and everything is just really big and fuzzy and my mouse flickers. Im just trying to use the uosteam option to enlarge the game window, not the entire screen.


Pic here
https://gyazo.com/77f1f1170f34b70b83e991b6d7879b33

As you can see, the game window is tiny. Nothing makes it bigger unless I use full screen windowed mode but that makes everything huge and stretched out plus I dont like full screen mode because I constantly switch between windows/programs.

Edit - I even just re-installed UOsteam and still wont resize the in game window. Downloaded Razor, that will not work either. :(
 
Last edited:

PyrO

Moderator
Jan 27, 2015
1,313
170
63
Ok let me guess, your client is not set to the default ENU language option.
open your uo.cfg and add in
Code:
UserLanguageCodeString=ENU
Had the same issue, playing around with this an voila the option is there. Definitly a quality update on their side ^^
 

jamisoncrzy

Citizen
Jan 21, 2014
37
2
8
29
Ok let me guess, your client is not set to the default ENU language option.
open your uo.cfg and add in
Code:
UserLanguageCodeString=ENU
Had the same issue, playing around with this an voila the option is there. Definitly a quality update on their side ^^
I added it. But when I log in, my notepad++ pops up a reload notification saying that "UO.cfg has been modified by another program, would you like to reload it?" So that didnt work, yet. I feel like thats getting closer to a fix though.
Driving myself mad trying to fix it lol
 

PyrO

Moderator
Jan 27, 2015
1,313
170
63
it will usually just reorder the file and put the line further above. The thing is if you set your client to ENU the option to choose different resolutions than the old ones are in your ingame settings
 

jamisoncrzy

Citizen
Jan 21, 2014
37
2
8
29
it will usually just reorder the file and put the line further above. The thing is if you set your client to ENU the option to choose different resolutions than the old ones are in your ingame settings
its changing this everytime I log in. I tried to manually set it to 1440x900 and something else sets it back to 800x600 when I log in.
Code:
GamePlayWindowSize=800x600
 

PyrO

Moderator
Jan 27, 2015
1,313
170
63
1280x720 should be the max?

Also since you changed the language, wich should still be set to enu in your uo.cfg, you can go ingame in your settings and scroll down to see all the new resolution options.
 

jamisoncrzy

Citizen
Jan 21, 2014
37
2
8
29
1280x720 should be the max?

Also since you changed the language, wich should still be set to enu in your uo.cfg, you can go ingame in your settings and scroll down to see all the new resolution options.
Im not trying to change the resolution, im trying to change the size of the game window.

are you getting these 2 mixed up?
Code:
FullScreenRes=1024x768
GamePlayWindowSize=800x600
Im trying to change the GamePlayWindowSize, that the force window size option in razor and uosteam offer.

Also adding the language line did not add anymore resolution options. 1024x768 is still the max.
 

PyrO

Moderator
Jan 27, 2015
1,313
170
63
No I am not mixing it up, you want to set the GamePlayWindowSize to a resolution it does not support in the client therefor I assume it is falling back to 800x600. Thats why I told you that when you set the language in the cfg that you can go into the game options and use the higher resolution options there
 

jamisoncrzy

Citizen
Jan 21, 2014
37
2
8
29
No I am not mixing it up, you want to set the GamePlayWindowSize to a resolution it does not support in the client therefor I assume it is falling back to 800x600. Thats why I told you that when you set the language in the cfg that you can go into the game options and use the higher resolution options there
Ahh ok. Nothing happens when I play with the resolution options at all. Im pretty frustrated with it for tonight, ill try again tomorrow, and make a little video or something so you can see what I am dealing with.

Huge thank you for trying to help me though! I really do appreciate it.
 

Alvin

Citizen
Jan 17, 2020
1
0
0
I am most likely digging up some ancient topic here, and frankly I dont even play on your server, but I did come into the same problem.

After small research - answer is simple: steam doesnt resize your window in the new clients, but you have more options to choose from in the paperdol options - just scroll down a bit... i missed it and struggled for about an hour... just didnt expect a new option there.



Maybe it will help some veteran uo player set his game right.

A.