Customization vendor

truth

Active Member
Sep 14, 2016
27
0
26
So we had to tweak it a bit to work on the new release. HOWEVER: when using JewlGump it gives the player an error reading "Current Desplay is invalid"
When using classic vendor gump, it crashes the player client.

Can anyone take a look and see where it is failing?

Thank you so much!
 

Attachments

VickVega

Diamond Donator
Oct 22, 2015
19
3
42
Try it now. I think I fixed it. At least the jewel gump functionality that is. The other doesn't crash but it won't allow it. It says, "Only Mobile Vendors can use the old menu..." You can still use a custom currency or gold on the jewel gump if that is what you are trying to do. BTW I did this on the most recent master. Not sure what you are running it on or if it works on older servers.
 

Attachments

Last edited:

truth

Active Member
Sep 14, 2016
27
0
26
I want to Thank you even more now that I have tested it. It works fine with the custom gump, still doesnt work with the classic but we dont much care.


SO A BIG THANKS FROM SerenityUO !!!!! we really appriciate it!!!!!