1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTW but wait?!

Discussion in 'General Discussion' started by jase giffin, Nov 9, 2013.

  1. jase giffin
    Offline

    jase giffin Active Member

    Joined:
    Sep 14, 2013
    Messages:
    253
    Likes Received:
    72
    well thanks to swift foot work and a highly raised stealth skill i have both moved and reset all of my connect to internet. but now i have a new issue......
    artlegacy UOP....
    for what ever reason i now cant use the new client to connect to anything. i figured my old server was done. which i guess is fine but now when trying to connect to my beloved test publish 54. my razor cant connect a client because of the artlagacy file. the server itself will work fine but trying to connect to it myself says no sir..... am i missing something?:confused:i feel like im losing ground on my mind here lol.
     
  2. Ravenwolfe
    Offline

    Moderator ServUO Developer

    Joined:
    Sep 7, 2013
    Messages:
    1,103
    Likes Received:
    117
    Start the UOPatch, click at the bottom where it says "full file check" and let it run. Most likely a corrupted file.
     
  3. jase giffin
    Offline

    jase giffin Active Member

    Joined:
    Sep 14, 2013
    Messages:
    253
    Likes Received:
    72
    its no dice always says fatel error. usiong max install requires reboot i did. going back i dont want to go to far back. and that the file is missing when its not... im not sure but i also reinstalled three times the client and razor and assist.... same result. got any other ideas on this by chance?
     
  4. Milva
    Online

    Admin Moderator

    Joined:
    Mar 3, 2013
    Messages:
    3,430
    Likes Received:
    385
    Could you explain just a bit more?
    Which computer system are you also using
    What client/game patch are you using
    Have you tried to uninstall and reinstall your UO game
    I use 7.0.31.1 with no problems connecting with razor
     
  5. jase giffin
    Offline

    jase giffin Active Member

    Joined:
    Sep 14, 2013
    Messages:
    253
    Likes Received:
    72
    i made the mistake of using the patcher to 7.0.33.1 and each time i try to use razor to open the client itself it reads fatal error. failed to read artlegacymul.uop from hd using the max install either your system needs to be rebooted the files does not exist or you need to return to a lesser version of the client. i have uninstalled it rebooted reinstalled it and all that. it does however use a client from way back like 7.0.3.0 just fine. but any other and it says that. so to no avail, also i have been trying to find one that is lesser online but i get the same effect. im reinstalling uo again from the uo host site and to follow with a reboot to see if its possible to fix but :/ i really dont want to use a old client version unless i absolutly have to. so sad..... altho i guess if i have to i might as well learn how to custom my client completely lol. not likely uo fiddler hates me
     
  6. jase giffin
    Offline

    jase giffin Active Member

    Joined:
    Sep 14, 2013
    Messages:
    253
    Likes Received:
    72
    and my final thought on this.......
    so if turns out that the spot my client was re installing to c:\Games\Electronic Arts\Ultima online classic was not allowing the needed files to be read.... im not sure why.
    so i re downloaded the client to a proper program files area. this for some reason did allow razor to again find art legacy mul. so this is for anyone that might experience this issue odd as it was small.
    also be advised if your server is running an older new client without the fine fixes that publish 54 re worked with the new packets. you must not go further then 7.0.31.1 on your client patch. without the work that was instituted into publish 54 to allow use of the new packet structure. ....:oops:
     
  7. Milva
    Online

    Admin Moderator

    Joined:
    Mar 3, 2013
    Messages:
    3,430
    Likes Received:
    385
    Glad to see you did get this all sorted out :)
     
Similar Threads: FTW wait
Forum Title Date
Looking For Work Professional Software engineer looking for work May 28, 2017
Script Support How to send text to the UO client from 3rd party software Oct 2, 2016
3rd Party Support Creating a map editing software Oct 6, 2014
Tutorials How it works: UO Software Renderer Oct 5, 2014
New Join Forum Old RunUO user looking for supported server emulation software Aug 19, 2014
Script Support Making a Mobile wait at a Waypoint Aug 16, 2015
New Join Forum Waiting to be approved... Jun 28, 2014