Intermittent freezing since new housing?

manwitch

Well-Known Member
Jul 13, 2017
180
12
54
I've been experiencing some intermittent freezing on my shard, it seems, since the new houses were put in. Now I don't know for sure that it's caused by that, or my internet, or computer, or what.

The freezing lasts only a second or two (usually) when restarting daily, if I let it go it seems to lengthen the freezes.

I only have 20 or so accounts on my shard and usually only around 6 or 7 playing (we are all, real life, life long friends) so I don't think it has anything to do with a "too many people on lag" thing. And since none of that has changed and we never had this before, "something" different is affecting it and I need to try and narrow it down.

I'm really interested if any one else that has a recent version of servuo is experiencing this or if it's just me.

I don't have a lot of customs stuff on my shard, and no core edits.

I do have quite a few GM type tools in my customs folder.

When the freeze/pause starts happening if I do a restart, it seems to "fix" it for about a day. Then it starts to happen again.

Now I know most Shards probably do daily restarts any way but I have never really done daily ones, and have never experienced this until recently. In the past I've gone on multi week vacations and such, and just let the shard run and never had reports of this happening. Now it's nearly every day.

Any response or input is very welcome! :)
 

Lokai

Moderator
ServUO Developer
Dec 4, 2014
1,199
189
Western New York State
Shard Name
Test Center
Donate
Donate money to this user
Does it happen at specific times during the day, or when users are engaged in specific activities?

Or is it completely random and will freeze sometimes often and other times less often?
 

manwitch

Well-Known Member
Jul 13, 2017
180
12
54
It runs perfectly after a restart. Then after about a day, it starts the freezing thing, and its totally random and happens even if my owner acct is the only one online. So it's probably not an internet thing since my owner acct is on the same computer as the shard. Just weird because I really haven't changed any thing with my computer (other than update servuo) and it has never done this before.

eta- I should add that the longer it runs the worse it gets for sure.

The only big thing that's different is the new houses, and the fact that I edited the house placement tool to allow players to place the empty test center plots on the shard. 2 of them have placed the biggest plots and built on them already, and it was shortly after that it stated doing it. Not saying that that is the cause, just that was the time line.
 
Last edited: