Hi, everyone.

Im having a strange issue. I made a custom area (an island) in Felucca (at the blank/black space in main Britannia) using CentrED+ and i have a simple pol100 64bit to test my archives. When i used the "start here.bat" and generated the map, it's all went fine. My pol creates the right .bats files and i can use the client.exe (with Razor) from the Shard that im working for. Here in my PC all went well. I can see all the statics, all the stuff normaly (walking properly, etc). But when i sent the archives to the Shard's Dev, he can't walk properly on the island that i create (he did all the convertion normally). It was strange, but when i sent to him the .bats at the realm folder, it all went well.

But, ok, this problem was solved in a strange and annoying way.

Now im trying to create a .bmp/.jpg of that map, and when i use UOFiddler, i click on "map" and the image appears to be normal. But when i get to the part that i created, there was a lot of wrong statics on it. The area that i used was created on a previously used terrain, but, obviously, i deleted all things before. But if i click on the menu "View" and then, "Show Statics", all the statics get hidden, and those previous wrong statics are gone.

And then i ask my self. Can this problem was the exactly the same problem that the dev had before? He said that he can't walk through the pier tiles and stuff, and if i look to the map in UOFIddler, there was no statics of the pier drawned on it.

So i thought, there was a problem in the statics0.mul (or staidx0, i don't know), right? But what is strange is that my CentrED+ reads perfectly all my changes (including the minimap) and my testing pol do the same. So my CentrED+ is updating the statics, staidx0, map0, etc, normally...or not? If my CentrED+ can see the changes and my pol as well, why can't my Fiddler do the same?

I tried others versions of Fiddler and got no results.

Regards and take care! Stay home! :)
If you were adding your own items, it is important to include the radarcol.mul file. It reads UO Fiddler as well as UOAM and so on to generate map images.
Thanks for your response. Im using radarcol throughout the work too.

But we just figured out the issue here. The problem lies on stadif0.mul. I don't know why, but if i cut this file from the path settings, and cut it from my pol (my realm generation asks for it, but i ignored) and game folder, all gets right. My pol reads perfectly and my UOFiddler too.

Why this file affects and overlaps the reading from Fiddler and from the realm generation (convert)?
Can i discover other problem in the future, since i ignored the Stadif0 file?