CentrED+ Install Tutorial

Aztala

Citizen
Mar 30, 2015
46
3
8
31
Well Followed your tuto and I still have the same prob My file size is 89 915 392 o and 7168,4096 using the client 7.0.20.0 and I cant get to Open cedserver with those config
<Map>
<Map>E:\Game\uo\map0.mul</Map>
<StaIdx>E:\Game\uo\staidx0.mul</StaIdx>
<Statics>E:\Game\uo\statics0.mul</Statics>
<Width>896</Width>
<Height>512</Height>
<Format>0x000C</Format>
</Map>
<Tiledata>E:\Game\uo\tiledata.mul</Tiledata>
<Radarcol>E:\Game\uo\radarcol.mul</Radarcol>

Tried with the osi map and it work fine So I was working on a custom server but stopped because of that any help would be appreciate!
 

Hank

Knight
Nov 14, 2013
944
155
43
Earth
Tried with the osi map and it work fine So I was working on a custom server but stopped because of that any help would be appreciate!
Well when ever you you're doing something that is not default files there is always that chance it wont quite work right. This is not just in regards to Ced of course. :)

This cfg looks pretty standard. Are you certain that the map size that this custom server (custom client files I presume?) uses is accurate? And are you certain that the custom client files are 7.0.20?

My file size is 89 915 392 o and 7168,4096 using the client 7.0.20.0
You mention file sizes. What file(s) are these sizes?
 

Aztala

Citizen
Mar 30, 2015
46
3
8
31
Its map0.mul and the client is the same from allure i think! If you can help me with it it would be appreciate I could send you the file anyway I was getting started and found out that this wasn't working so I dont really understand why. The map Is working just fine in game!
 

BarkingGypsy

Citizen
May 31, 2016
3
0
1
I'm having some difficulty. Currently I'm using Client 7.0.49.69, which required me to go through the headache of recompiling UOFiddler to get the UOP Packer converter running to swap to .MUL format. It created Map0.mul (87,809 KB), however it's still throwing the error "Bad mul files. Check map and file sizes."

Any suggestions? Here's my config file.

<?xml version="1.0"?>
<CEDConfig Version="5">
<Language>..\Language\English.ini</Language>
<Port>2597</Port>
<Map>
<Map>C:\Users\adsum_000\Desktop\uoquint.ru\CentrED+\PEBinaries\map0.mul</Map>
<StaIdx>C:\Users\adsum_000\Desktop\uoquint.ru\CentrED+\PEBinaries\staidx0.mul</StaIdx>
<Statics>C:\Users\adsum_000\Desktop\uoquint.ru\CentrED+\PEBinaries\statics0.mul</Statics>
<Width>896</Width>
<Height>512</Height>
<Format>0x00000010</Format>
</Map>
<Tiledata>C:\Users\adsum_000\Desktop\uoquint.ru\CentrED+\PEBinaries\tiledata.mul</Tiledata>
<Radarcol>C:\Users\adsum_000\Desktop\uoquint.ru\CentrED+\PEBinaries\radarcol.mul</Radarcol>
<Accounts>
<Account>
<Name>admin</Name>
<PasswordHash>21232f297a57a5a743894a0e4a801fc3</PasswordHash>
<AccessLevel>255</AccessLevel>
<LastPos x="0" y="0"/>
<Regions/>
</Account>
</Accounts>
<Regions/>
</CEDConfig>
 

GendR

Citizen
Sep 13, 2016
23
1
3
30
Does this work with client 7.0.55.30? I set everything up, used format 0x0010? It just disappears.
 
Jan 18, 2016
97
18
8
Frankfurt, Germany
As far as I know .uop files are not implemented yet. So you have to use an older client to get this to work. I assume that the last version Centred+ is working with properly is Client version 7.0.23.1. But I never used it. I will try it out, but anyway, this is what I would call a hard limit.
 

GendR

Citizen
Sep 13, 2016
23
1
3
30
As far as I know .uop files are not implemented yet. So you have to use an older client to get this to work. I assume that the last version Centred+ is working with properly is Client version 7.0.23.1. But I never used it. I will try it out, but anyway, this is what I would call a hard limit.
I found a client that works.

Now my questions are, can I mass delete "statics"?

Can I copy/move terrain + statics?
 
Last edited:

pall

Squire
Aug 20, 2014
207
8
18
31
Shard Name
Ultima Iberia / Renegados UO
its possible to install on ubuntu?
 

Yaron89

Citizen
Feb 20, 2018
41
3
8
31
uoavalon.pe.hu
Shard Name
Avalon
For some reason, after I get passed making a user name every time, it keeps crashing, I am running it as admin, I have tried running it in compatibility mode. I'm going to try one more thing and see if it'll work that way. If it does, great, but if not I'll be at a loss.
 

danielsheep

Gold Donator
Mar 19, 2018
134
4
18
Donate
Donate money to this user
Does CentrED+ support win 64bit? I installed everthing which tutorial mentioned,but I could not access my server.
[doublepost=1521965953][/doublepost]Does CentrED+ support 64 bit win? I installed everything Tutorial mentioned, but I could not access my server.
 

m309

Admin
ServUO Developer
Mar 3, 2013
1,269
138
63
42
CED+ works fine on 64bit. Did you try running as Admin?
 

ETsCat

Squire
Jun 18, 2013
193
11
18
70
Shard Name
Dragon's Lair
Thanimur isn't 7168x4096, its 6144x4096.

Open your .xml and edit the 896 to 768 and you'll be good to go. In the future you can tell what size map you're using by converting the KB size into bytes, and referencing the great chart provided by StaticZ here.
OK.A question. I am trying to load 5 full maps from the Darkshard DVD. What I want to know is Can I Make all maps 6144x4096? And why do I keep falling through the land tiles?
 

cgp94036

Citizen
Jul 16, 2018
1
0
1
For anyone having problems, make sure your file path doesn't contain any weird characters.
I don't know if it was the spaces or the () but the server would not launch for me in C:\Program Files (x86)\... while it launched just fine in C:\UO\
[doublepost=1532459208][/doublepost]The same applies to the installation path for CentrED+
 

ETsCat

Squire
Jun 18, 2013
193
11
18
70
Shard Name
Dragon's Lair
I found a client that works.

Now my questions are, can I mass delete "statics"?

Can I copy/move terrain + statics?
This is what I use, Load the right map Stats( the full set) and then your custom files.
 

Attachments

Fred1990

Rookie
Jan 23, 2019
77
2
8
30
Hi guys I use the ultima online 9 anniversary
UO Version 6.0.1.10 ( Patch 72 )
So I should be on ML
Width [768]: 896
Height [512]: 512
0x0004

The server is created but when i try to log in I have an Range Error.. what's ? maybe the width and height are wrong?

Thanks!
 

TamaTonga

Citizen
Mar 30, 2019
3
0
0
I'm having an issue with the server itself. I created everything but once I get to the username and password when I am done with that it closes. Everything I reopen the server the window will pop up for a fraction of a second then crash. Not sure why. I am trying compatibility mode but even that doesn't work as it still crashes.
 

Quasar

Squire
Oct 26, 2018
205
26
28
I'm having an issue with the server itself. I created everything but once I get to the username and password when I am done with that it closes. Everything I reopen the server the window will pop up for a fraction of a second then crash. Not sure why. I am trying compatibility mode but even that doesn't work as it still crashes.
You are running as administrator correct? And did not block it with your firewall?