Resource icon

MyRunUO for ServUO 1

No permission to download
same thing doc lol
Post automatically merged:

does machine need to be restarted to you think i wouldnt think so but im not sure
Post automatically merged:

; secure_file_priv="" c:/wamp64/tmp" i dont know mine has this whole line in it is this right
 

TheDoc

Citizen
Hmm. That doesn't' make sense because we're using all the same web server and connector. Works great on mine. I'm not sure what else it might be. As soon as I changed to that and restarted both, myrunuo connected and started updating the database.
Post automatically merged:

I can post my copy of my.ini.
 
can you upload youre ini file so i can compare it to mine
Post automatically merged:

doest seem to matter what i do to it unless i comment it out then it wont turn green
 

TheDoc

Citizen
here it is in txt form. Beyond Compare is a good file comparer btw.
 

Attachments

  • my.txt
    6.4 KB · Views: 10

TheDoc

Citizen
Ok, it updates every once in awhile.. so if you see no player names.. it won't show staff members.. you'd have to make a regular player.
Post automatically merged:

So you can go in game and do [admin and "add account"
Post automatically merged:

Ok, let me check paperdoll and status on mine.
 
ok mine had an extra line under it SSL i removed it loading now
Post automatically merged:

ya i know it takes a regular player owner wont show up
Post automatically merged:

lol same thing again lol
 

TheDoc

Citizen
Ok, player page works, paperdoll doesn't .. i use linux so let me check permissions on windows..
 

Attachments

  • Untitled.png
    Untitled.png
    3.4 MB · Views: 9
bingo i used youre ini file no more errors let me check site now
Post automatically merged:

BINGO BANGO got it but i still have to use ip address the domain name wont work
 
http://southeastohio.from-oh.com/ that brings up a list of stuff 209.222.7.209:8081 brings it up
Post automatically merged:

yep only thing now is my domain name dont bring it up and the paperdoll dont come up ill worry about the doman name thing later lol
Post automatically merged:

owner account will show up as onlline just no avatar for them like my warrior has shows them both online though
 
Last edited:

TheDoc

Citizen
My guess is there's an issue with it pulling the art from the MUL files for the paperdoll from paperdoll.php. I'm not much of a web developer guy, might have to pm the guy who made the script or ask one of the folks here who are good with web programming, but I'll keep trying to figure it out.
 

TheDoc

Citizen
You bet! Sorry I couldn't get you all the way. Some things are very frustrating, but you'll get it! I'll keep looking into it too.
 
o yes im too close and i wouldnt have gotten this far without youre help maybe someone will see this that knows what the problem is and tell me how to fix it ill keep searching though Thank you again
 
Hey Doc were does that PSD folder contents go thats in the disto folder Do i put it somewere in the wamp folder Thats the only thing i havnt used
 

TheDoc

Citizen
Those are just photoshop files of the images the site uses in case you want to change them. They don't have to go anywhere.