Not sure where to post this

AllisonUO

Citizen
I still can't get the [xmlhome to popup. I get the cursor to target but nothing happens when I click on a monster.
Also I have the server running on my PC. I cannot login from my laptop using the server 120.0.0.1 and Port 2593.
I can login from the PC just fine.
Do I need to change my ip address in ServUO?
 

DragnMaw

Citizen
From your laptop, you need to use the Private IP address of the PC (assuming you are on the same network). In default home installations it should be192.168.#.#. # being using 1 or 0, and the second one anything between 2 and 253.

Open a command prompt with windows (cmd.exe), and type the command ipconfig. It will give you an output showing your IP Address.
 

Attachments

  • ipaddr.png
    ipaddr.png
    165.3 KB · Views: 4

AllisonUO

Citizen
Thanks that worked!
Now if I could just adjust the respawn time on the monsters ([xmlhome and clicking on the mob with the cursor does not bring up anything) then I think I can finish testing my server. Thanks!
 

DragnMaw

Citizen
You can do [props on each XMLSpawner and adjust the MinDelayTime and MaxDelayTime manually... But you'd have to do that to EVERY xmlspawner. Thats what the playing around with the MinDelay / MaxDelay in the .xml file was supposed to do. Once you modify that file, and reimport it or however xmlspawner does it, it will reload the settings you changed in the file on the xmlspawners directly.
 

AllisonUO

Citizen
I tried changing the *.xml files, then did the wipeall but after recreating the world no spawn/NPS's were on my server.
Did I miss a step? How do I "regenerate" each spawner individually? Maybe that will work. I know it's got to be something I missed.
 

DragnMaw

Citizen
Did you try the [recreateworld command?

Brings up that gump, if you leave everything checked off and hit Okay, it should replace all the Spawners, using the new .xml files you modified.
 

Attachments

  • recreateworld.png
    recreateworld.png
    2.7 MB · Views: 1

DragnMaw

Citizen
I am attempting to clean up my allspawns.xml file and send it to you. You could import it, and it will regenerate your world. I just need to remove the custom spawners from a copy quick.

Edit - Nvm that wont work. Forgot I've all ready deleted all the trammel spawns. I'll just generate a new one.
 

DragnMaw

Citizen
omg the file is too large to upload to the server.

Ok I got it so go as a zip.

Extract allspawns.zip (only has allspawns.xml in it) to the root directory of your server. ServUO-Master is the folder if you haven't renamed it.
Once it is extracted, run

[xmlspawnerload allspawns.xml

that will recreate every spawner from a freshly installed ServUO, with absolutely no modifications... Do you want me to adjust the times for you and then repost the .zip?
 
Last edited:

DragnMaw

Citizen
Here you go, one allspawns.xml with MinDelay 1 minute, MaxDelay 3 minute, instead of MinDelay5, MaxDelay 10.
 

Attachments

  • allspawns.zip
    654.4 KB · Views: 2

DragnMaw

Citizen
careful, default spawn (when I used one) creates a few double up spawners (Miasma in Labrynth specifically), and some of TerMur isn't spawned (Bank and I forget what else)
 

AllisonUO

Citizen
Oh good to know. Miasma is one of my favorite places to hunt. 2 Miasma's at a time will be very challenging!
Post automatically merged:

I see two Blood Elementals as well. any way to change this?
 
Last edited:

AllisonUO

Citizen
Thanks for the help. Back again (was sick for a couple of days). Thanks for the file. I did not see any spawn in the Valley of Edon in the file.
Did I miss them in the file or do they need to be added? Thanks.
 

AllisonUO

Citizen
Thanks everyone for all the help! Another question. I do not have any spawn in the Stygian Abyss.
How do I get mobs and NPC's to spawn there? Thanks again!
 

AllisonUO

Citizen
That worked great! Thanks!
Also any way to change the spawn timer for the mobs in the Valley of Edon?
I did not see any of those mobs in the file.